Successful Installs

Posted: August 1, 2006 in Miscellaneous

Use this blog post to record your name on then Successful Install of OSx86 in a Tablet or on another PC using my guide. Use the following format to post your message:

Username or name
Type of PC
Date
Anything else you would like to add

Next: Thanks/Recomendations 

Advertisements
Comments
  1. gsbd41316 says:

    gsbd41316 (Gman)
    Gateway M280E Tablet PC
    July 2006
    Just to break the ice!

  2. SID_VICIOUS says:

    SID_VICIOUS
    Gateway M275
    8/1/06
    Your awesome!

  3. velodrome says:

    Sony Vaio
    2006-08-05
    Up and runnig. Just need to fix the NVidia Go driver. Just 1024×768 res works;(

  4. Sam I Am (Not) says:

    Toshiba R25
    8.13.2006
    Not yet stable. Needs a better kernel or BIOS. Tablet, Sound, and Aiport not functional.

  5. tps says:

    ibm tp42
    successful install, everything working (including bluetooth), EXCEPT for that darn intel pro 2200 wireless!!!

  6. HMS says:

    What Sound card has the M280-e from Gateway, cause, i’m using a CX2724, verything is working, but i cannot get sound working.
    Also sometimes the mouse and the keyboard freezes.
    Thanks

  7. pelo says:

    hi,
    i’ve a vaio vgn-fe11m
    intel core duo t2300….and mac osx working…
    the diplay isn’ perfect, (i’ve a nvidia geforsc go 7400…)
    the sound card doesn’t work….
    the blootooth too….

  8. BLuR says:

    *Intel Pentium D 805
    *Intel BLKD945GNT
    *2x 512 DDR2 Geil
    *Sata HD
    *LG DVD Burner

    Booted and running 10.4.6 jas perfectly except for Ethernet, sound works on line in. Tried a patch for ethernet but can’t get it going. CPU shows up as 4GHz. Onboard video works as well as QE & CI. I’m pretty happy, can’t compain!

  9. gsbd41316 says:

    Reply to HMS: Hey I am not sure which sound card does the M280 use since I have not taken a look at it, but I used the JaS Sigmatel patch right fron the JaS 10.4.6 installer and it worked right away.

  10. BLuR says:

    Got the ethernet working useing this off a forum:

    For the ethernet, just edit /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleIntel8255x.kext/Contents/version.plist by adding

    0x27dc8086 under IOPCIMatch.

    And /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleIntel82845.kext (or something similar) must be removed to get AppleIntel8255x.kext loaded.

  11. perroncho2 says:

    I have a acer travelmate c302MXi and i cant install any Mac OS X, the keyboard and the touch pad arent reconized, any idea abou this? sorry my english is not my mother language.

  12. lucho says:

    lucho
    HP/Compaq nx9105 laptop
    05 Oct 2006
    Linksys WUSB54 v.4 wireless usb adapter working with ralink drivers

  13. Sam I Am (Not) says:

    Toshiba R25

    Sound works if you change Setup by OS to All Devices on the second page of the BIOS. Doesn’t work well on battery power. Tablet and Airport still don’t work. . .

  14. Miguel says:

    Gateway M275R

    Hi I just Install Nativelly OSX86 10.4.7Jas
    For the Wireless Solution: I buy a Broadcom G MiniPCI the HP one. and now I have Wireless without having external.
    And the Only not Functional is Stylus and Card Reader for the Rest Work on Perfect way.
    Ups Forgot I just got a Internal MODEM/Bluetooth and is Fully Functional I am using the same as ACER for travelmate C110
    and I am very Happy the way everithing Works everybody who have the 2200 Intel just change to broadcom and works like a regular Airpot Extreme.

  15. Sliverriver says:

    Sliverriver
    28.12.2006
    Dell Inspiron 8600 Geforce FX 5650, Sigmatel 9750
    Sound worked with the wiki instructions for AppleAC97kext and video worked with the Macvidia 1.0.8 autoinstaller
    running at a solution of 1920*1200 without problems.
    Wireless not working (intel Centrino Pentium 1,5 Ghz M)
    Modem not working (not needed anyway)

    Couldn’t not get any games to work which require Opengl. (Warcraft III, WoW…)
    Any Hint to solve this problem would be great

  16. Kyle says:

    Gateway M275
    1/14/07

    Sound worked immediately! Got it to dual boot w/GRUB, I’m now running Knoppix/OSX. In OSX, the trackpad/keyboard only work occasionally on boot. I usually have to reboot several times in order to use them. USB devices work great however, and the USB mouse/on-screen keyboard combo works surprisingly well.

    Obviously, wireless doesn’t work (yet). Great instructions.

  17. Malik says:

    I tried this on my Gateway tablet pc cx2720, but I had problems with the keyboard and the sound as well, I had to use an external keyboard in order to finish the installation. Does any one have this problem? I thought that Gateway m280 and cx2000 series are alike. if any one has similar problem and manged to solve please let me know.

  18. Kyle says:

    Gateway M275

    Update! My keyboard and trackpad work now. And instead of Knoppix, I’m using openSUSE 10.1 so that I can use the tablet functionality. Still no solution for wireless, card reader, or tablet functionality (hopefully the last one will work soon).

  19. Sully says:

    Compaq Presario M2000
    06/15/08
    Works much better than expected. I follwed this guide and wireless, sound, native resolution, Safari, iTunes, trackpad, and dual boot screen all work right out the box! I used 10.4.6 JAS. It’s very snappy even on this old 1.4ghz, 224MB ram rig. Thank you so much for this informative walkthrough. I’m going to try to update all the way up to 10.4.11. I’ll let you know how it goes.

  20. Tom says:

    Installed iPC OSX86 10.5.6 Universal on the M275 this week, works VERY well. Replaced the intel wireless with the broadcom, I havenow have wireless, USB, Audio, Trackpad, Keyboard and of course the tablet itself via tabletmagic. Sleep, card reader and PCMCIA still not working. Overall stunning success.

  21. blablabla says:

    i have a gateway m280e and the pen isn’t work nor is the wireless or Ethernet or the sound and when u close the lid it freezes and u cant boot without the external moniter.

    plz help me!

  22. Ricky says:

    Hi,

    I have problem for install osx86 on my travelmate C112. Can you help or suggest how to do. Thanks

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s